Welcome, Guest

Author Topic: What dependencies do I need to package?  (Read 1271 times)

Nick

  • Administrator
  • *****
  • Posts: 475
    • View Profile
What dependencies do I need to package?
« on: November 04, 2013, 12:08:04 PM »
You'll need the whole directory, containing CoherentUI_Host and the CoherentUI library itself. Please consult the Deployment section of  the Quick Start in the documentation for the platform you're targeting.

Note that both Host executable and CoherentUI shared library require the DirectX runtime on the Windows platform. You can either require your clients to install the runtime from this link (http://www.microsoft.com/en-us/download/details.aspx?id=8109) or deploy d3dx9_43.dll and D3DCompiler_43.dll in the folders where CoherentUI.dll and CoherentUI_Host.exe are located.
R&D Director @CoherentLabs

Tags: