Welcome, Guest

Author Topic: Coherent UI 2.6.6.2 with Unity 2017 OpenGL issues?  (Read 435 times)

whimsica

  • Posts: 59
    • View Profile
Coherent UI 2.6.6.2 with Unity 2017 OpenGL issues?
« on: April 23, 2018, 02:06:11 PM »
Hi. I received an email saying that the team was working on a version of CoherentUI 2.6.6.2 that works with Unity 2017.  Has this been completed?

Here is an excerpt from the email?
--Coherent UI - 2.6.6.2 will work with Unity 2017 out of the box as long as:

-on Windows you don't use OpenGL - use DirectX instead
-on MAC instead of OpenGL Core - use OpenGL desktop version

I can't find anyway to choose OpenGL desktop version it's not an option. There is OpenGLCore and Metal as the choices.

Tags: