Welcome, Guest

Author Topic: Unity 5.6  (Read 737 times)

whimsica

  • Posts: 59
    • View Profile
Unity 5.6
« on: April 22, 2017, 09:52:34 PM »
I tried firing up my project in Unity 5.6 on the mac osx sierra and it fails with the following logs before the fail. I don't think anything has changed and it was working before.  What kind of changes must be made to use 5.6?

The coherent version is 2.6.2.0

[Coherent Browser] (Warning) PID: 10523 | -1 04:40:54.124700 Requesting resource read for file:////Users/dan/Library/Application Support/DefaultCompany/Robot7/cookies.dat with internal id 0 reported FAIL

[Coherent Browser] (Info) CGL device used in client composition: 16918311
UnityEngine.Debug:Log(Object)

[Coherent Browser] (Info) View creation failed because no valid surface was provided by the client

john.v

  • Administrator
  • *****
  • Posts: 76
    • View Profile
Re: Unity 5.6
« Reply #1 on: April 27, 2017, 08:32:01 AM »
Hi whimsica,

We reproduced this error in our Coherent UI 2.6.2.0 samples on Mac. However, this issue does not appear in Coherent UI 2.6.6.2. We recommend updating to this version, as it contains additional fixes and improvements.

John V.
Support Engineer at Coherent Labs

whimsica

  • Posts: 59
    • View Profile
Re: Unity 5.6
« Reply #2 on: August 11, 2017, 10:09:10 PM »
Where is the download for that version? I can't find it on the current site. Also does it work with unity 2017?

Tags: